[openSUSE-SU-2024:0095-1] Security update for kanidm

Severity Moderate

Security update for kanidm

This update for kanidm fixes the following issues:

Update to version 1.1.0~rc16~git6.e51d0de:

  • [SECURITY: LOW] Administrator triggered thread crash in oauth2 claim maps #2686 (#2686)
  • return consent map to service account (#2604)
ID
openSUSE-SU-2024:0095-1
Severity
moderate
URL
https://lists.opensuse.org/archives/list/security-announce@lists.opensuse.org/thread/NKJULBOBLCBFHPQE3UTQ6SUJ5LZ43XC7/
Published
2024-03-30T19:01:00
(3 weeks ago)
Modified
2024-03-30T19:01:00
(3 weeks ago)
Rights
Copyright 2024 SUSE LLC. All rights reserved.
Loading...