CVE-2024-3209

CVSS v3 5.5 (Medium)
CVSS v2 5.2 (Medium)
EPSS 0.04 % (9th)

A vulnerability was found in UPX up to 4.2.2. It has been rated as critical. This issue affects the function get_ne64 of the file bele.h. The manipulation leads to heap-based buffer overflow. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-259055. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

Weaknesses
CWE-122
Heap-based Buffer Overflow
CNA
VulDB
cna@vuldb.com
Published Date
2024-04-02 23:15:55
(3 weeks ago)
Updated Date
2024-04-19 23:15:11
(4 days ago)
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...