CVE-2024-3205

CVSS v3 7.3 (High)
CVSS v2 7.5 (High)
EPSS 0.04 % (14th)

A vulnerability was found in yaml libyaml up to 0.2.5 and classified as critical. Affected by this issue is the function yaml_emitter_emit_flow_sequence_item of the file /src/libyaml/src/emitter.c. The manipulation leads to heap-based buffer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-259052. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

Weaknesses
CWE-122
Heap-based Buffer Overflow
CNA
VulDB
cna@vuldb.com
Published Date
2024-04-02 23:15:54
(3 weeks ago)
Updated Date
2024-04-11 01:25:56
(13 days ago)
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...