CVE-2024-31616

EPSS 0.04 % (9th)

An issue discovered in RG-RSR10-01G-T(W)-S and RG-RSR10-01G-T(WA)-S routers with firmware version RSR10-01G-T-S_RSR_3.0(1)B9P2, Release(07150910) allows attackers to execute arbitrary code via the common_quick_config.lua file.

CNA
MITRE Corporation
cve@mitre.org
Published Date
2024-04-23 22:15:07
(4 weeks ago)
Updated Date
2024-04-24 13:39:42
(4 weeks ago)
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...