CVE-2024-23672

EPSS 0.04 % (14th)
Advisories 8

Denial of Service via incomplete cleanup vulnerability in Apache Tomcat. It was possible for WebSocket clients to keep WebSocket connections open leading to increased resource consumption.This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.0-M16, from 10.1.0-M1 through 10.1.18, from 9.0.0-M1 through 9.0.85, from 8.5.0 through 8.5.98.

Users are recommended to upgrade to version 11.0.0-M17, 10.1.19, 9.0.86 or 8.5.99 which fix the issue.

Weaknesses
CWE-459
Incomplete Cleanup
CNA
Apache Software Foundation
security@apache.org
Published Date
2024-03-13 16:15:29
(5 weeks ago)
Updated Date
2024-04-06 06:15:07
(2 weeks ago)
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...
Loading...