[ALSA-2023:7668] squid:4 security update

Severity Important
Affected Packages 6
CVEs 1

squid:4 security update

Squid is a high-performance proxy caching server for web clients, supporting FTP, Gopher, and HTTP data objects.

Security Fix(es):

  • squid: DoS against HTTP and HTTPS (CVE-2023-5824)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Package Affected Version
pkg:rpm/almalinux/squid?arch=x86_64&distro=almalinux-8.9 < 4.15-7.module_el8.9.0+3696+b881db49.3
pkg:rpm/almalinux/squid?arch=aarch64&distro=almalinux-8.9 < 4.15-7.module_el8.9.0+3696+b881db49.3
pkg:rpm/almalinux/libecap?arch=x86_64&distro=almalinux-8.6 < 1.0.1-2.module_el8.6.0+2741+01592ae8
pkg:rpm/almalinux/libecap?arch=aarch64&distro=almalinux-8.6 < 1.0.1-2.module_el8.6.0+2741+01592ae8
pkg:rpm/almalinux/libecap-devel?arch=x86_64&distro=almalinux-8.6 < 1.0.1-2.module_el8.6.0+2741+01592ae8
pkg:rpm/almalinux/libecap-devel?arch=aarch64&distro=almalinux-8.6 < 1.0.1-2.module_el8.6.0+2741+01592ae8
ID
ALSA-2023:7668
Severity
important
URL
https://errata.almalinux.org/ALSA-2023:7668.html
Published
2023-12-06T00:00:00
(6 months ago)
Modified
2023-12-14T08:59:00
(6 months ago)
Rights
Copyright 2023 AlmaLinux OS
Other Advisories
Type Package URL Namespace Name / Product Version Distribution / Platform Arch Patch / Fix
Affected pkg:rpm/almalinux/squid?arch=x86_64&distro=almalinux-8.9 almalinux squid < 4.15-7.module_el8.9.0+3696+b881db49.3 almalinux-8.9 x86_64
Affected pkg:rpm/almalinux/squid?arch=aarch64&distro=almalinux-8.9 almalinux squid < 4.15-7.module_el8.9.0+3696+b881db49.3 almalinux-8.9 aarch64
Affected pkg:rpm/almalinux/libecap?arch=x86_64&distro=almalinux-8.6 almalinux libecap < 1.0.1-2.module_el8.6.0+2741+01592ae8 almalinux-8.6 x86_64
Affected pkg:rpm/almalinux/libecap?arch=aarch64&distro=almalinux-8.6 almalinux libecap < 1.0.1-2.module_el8.6.0+2741+01592ae8 almalinux-8.6 aarch64
Affected pkg:rpm/almalinux/libecap-devel?arch=x86_64&distro=almalinux-8.6 almalinux libecap-devel < 1.0.1-2.module_el8.6.0+2741+01592ae8 almalinux-8.6 x86_64
Affected pkg:rpm/almalinux/libecap-devel?arch=aarch64&distro=almalinux-8.6 almalinux libecap-devel < 1.0.1-2.module_el8.6.0+2741+01592ae8 almalinux-8.6 aarch64
# CVE Description CVSS EPSS EPSS Trend (30 days) Affected Products Weaknesses Security Advisories Exploits PoC Pubblication Date Modification Date
# CVE Description CVSS EPSS EPSS Trend (30 days) Affected Products Weaknesses Security Advisories PoC Pubblication Date Modification Date
Loading...